Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8093 closed bug (duplicate)

Impossible to move sliders to the right side if they overlap when using range sliders

Reported by: [email protected] Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.slider Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

If you use range sliders and you move one of the sliders on top of the other, it only allows you to drag the minimum slider to the left. There is no way to drag the maximum slider to the right. So if you move both sliders all the way to the minimum of the slider, the complete slider becomes useless since you won't be able to move either slider anymore.

It's been talked about http://stackoverflow.com/questions/4239458/jquery-ui-sliders-select-overlapping-sliders-based-on-dragging-direction|here before. They also have a fix if you scroll all the way to the bottom.

Change History (2)

comment:1 Changed 10 years ago by rdworth

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by rdworth

Duplicate of #3736.

Note: See TracTickets for help on using tickets.