Opened 11 years ago

Closed 11 years ago

#8154 closed feature (fixed)

Widget: Deprecate widgetBaseClass property

Reported by: Scott González Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.widget Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:


The widgetBaseClass property was originally added for prefixing class names, but now that our naming convention for everything is the same, the property should be more generic. Let's rename to widgetFullName and deprecate the use of widgetBaseClass.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Priority: minorblocker
Status: newopen

comment:2 Changed 11 years ago by Jörn Zaefferer

Resolution: fixed
Status: openclosed

Widget: Rename widgetBaseClass to widgetFullName. Deprecates widgetBaseClass, to be removed later. Fixes #8154

Changeset: 1b80154832611f8f440f4559c429fbdc4e773177

Note: See TracTickets for help on using tickets.