Skip to main content

Search and Top Navigation

#8154 closed feature (fixed)

Opened March 01, 2012 01:30PM UTC

Closed March 01, 2012 02:20PM UTC

Widget: Deprecate widgetBaseClass property

Reported by: scottgonzalez Owned by:
Priority: blocker Milestone: 1.9.0
Component: ui.widget Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

The widgetBaseClass property was originally added for prefixing class names, but now that our naming convention for everything is the same, the property should be more generic. Let's rename to widgetFullName and deprecate the use of widgetBaseClass.

Attachments (0)
Change History (2)

Changed March 01, 2012 01:31PM UTC by scottgonzalez comment:1

priority: minorblocker
status: newopen

Changed March 01, 2012 02:20PM UTC by Jörn Zaefferer comment:2

resolution: → fixed
status: openclosed

Widget: Rename widgetBaseClass to widgetFullName. Deprecates widgetBaseClass, to be removed later. Fixes #8154

Changeset: 1b80154832611f8f440f4559c429fbdc4e773177