Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8185 closed bug (duplicate)

jquery-ui buttons not in line (submit button next to link button)

Reported by: mark2000 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

This problem can be simply noticed on the demo page:

http://jqueryui.com/demos/button/#default or

http://jqueryui.com/demos/button/#toolbar

Tested on Firefox 10.0.2 and IE 9

This problem is probably caused by latest fix:

http://bugs.jqueryui.com/ticket/7911

https://github.com/jquery/jquery-ui/commit/005709f432327ae672f7a613a8dca6200febe017

Changing in .ui-button class:

overflow: hidden; *overflow: visible;

back to

overflow: visible;

solves the problem.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #7996.

Note: See TracTickets for help on using tickets.