Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8202 closed bug (duplicate)

Draggable items in overflow:scroll box is not dragging by finger in iOS devices

Reported by: mohsen Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

I've tried with overflow:scroll and -webkit-overflow-scrolling:touch but neither helped.

Here is a test setup: http://jsbin.com/awenod http://jsbin.com/awenod/2 (with -webkit-overflow-scrolling:touch) tested in iPad and iPhone with iOS 5

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

jQuery UI doesn't support Touch.

comment:2 Changed 8 years ago by Scott González

Duplicate of #4143.

Note: See TracTickets for help on using tickets.