Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8228 closed bug (duplicate)

Jquery UI Datepicker bug when clicking icon more than once.

Reported by: deano Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

When using the datepicker on a textbox and an icon to pop up the calendar, I have noticed a bug. It is to do with when clicking the icon image more than once it freezes the calendar box open as does not unfreeze it you select a date from the box.

It works fine on the textbox, just not the icon. This seems to be that when you click the icon more than once, before the animation has finshed, it causing the box to lock on the screen and not disappear. This can be seen in the icon trigger demo on your site.

Do you have a work around for this? Till you fix it in the next release, as it didn't lock up on the previous version I was using UI 1.8. Have now upgraded to 1.8.18 and noticed this issue.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #8174.

Note: See TracTickets for help on using tickets.