Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#8236 closed bug (duplicate)

'Today' doesn't show properly in button panel. Version 1.8.18

Reported by: nn_kirke Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

With the next configuration the today button don't have problem

Datepicker $('#datepicker').datepicker({

showButtonPanel: true,

});

But if you add other parameter like "navigationAsDateFormat"

Datepicker $('#datepicker').datepicker({

showButtonPanel: true, navigationAsDateFormat: true,

});

The the text buttom show a number not a text.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Component: ui.coreui.datepicker
Resolution: duplicate
Status: newclosed

Did you read the comments in the other ticket?

comment:2 Changed 10 years ago by Scott González

Duplicate of #4814.

Note: See TracTickets for help on using tickets.