Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8315 closed bug (duplicate)

Rolled theme doesn't work

Reported by: hafron Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

I created my own theme several days ago and today I decided to change several things to better fit my web page design. So I visited the url given in jquerui css file. Changed several colors and download a fresh new jqueryui package with my new theme. But the new theme have several bugs. For example tabs lost their background color, buttons completely lost styling and so on and so on. Here you can visit my fresh unziped jqueryui: http://193.17.184.23/jqueryui/ And there download zip file: http://193.17.184.23/jqueryui/jquery-ui-1.8.20.custom.zip

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

There are known problems with the page that's generated from the download builder. If you have problems in actual use, please report them individually.

comment:2 Changed 7 years ago by Scott González

Duplicate of #8296.

Note: See TracTickets for help on using tickets.