Opened 7 years ago

Closed 7 years ago

#8347 closed bug (duplicate)

Drag handle stuck in hover state in IE9

Reported by: jeremyfrank Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Drag handles retain their :hover state after sorting in IE9, when you drop the item in a position where the cursor will not be over the handle after sorting. It's demonstrated in the fiddle below, and it's most likely an IE bug instead of a jQuery ui bug.

http://jsfiddle.net/jeremyfrank/7VSn3/

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #7904.

Note: See TracTickets for help on using tickets.