Opened 7 years ago

Closed 7 years ago

#8373 closed bug (duplicate)

Jquery draggable + resizable element going out of bounds

Reported by: ilyakar Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.draggable Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, I as well as some members on Stackoverflow believe I found a bug. JSfiddle: http://jsfiddle.net/hjtBA/

If you don't yet resize the object and drag it to the far most bottom right corner and keep doing so from that position, the object goes out of bounds more and more every time.

I hope this will help you and the community.

Greets.

Change History (3)

comment:1 Changed 7 years ago by Corey Frang

Status: newopen

Confirm - The provided test case does indeed let you go outside of the containment a little bit further with each drag.

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:3 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: openclosed

Duplicate of #7016.

Note: See TracTickets for help on using tickets.