Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8412 closed bug (duplicate)

draggable + scrollable window + mouse movement = out of bounds

Reported by: JustAUser Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.18
Keywords: Cc:
Blocked by: Blocking:

Description

Hey,

I found this bug when implementing the code on my page and could reproduce this behaivior on jsfiddle in Firefox 3.6, Firefox 13 (+Safe Mode) and IE9: http://jsfiddle.net/gm2sV/

The Frame(doesn't matter, could be a real page) needs a scrollbar -> content is higher than actual display size. Clicking on the jsFiddle-Icon (holding!) and moving the mouse straight down to the lower end of the viewable page or just a little bit outside of the displayed page, Firefox and IE will auto-scroll and the image jumps out of bounce.

So (1) Click + Hold, (2) moving Mouse straight down (not in 1ms but viewable) = image out of bounce.

best regards

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #7913.

Note: See TracTickets for help on using tickets.