Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8469 closed bug (notabug)

Autocomplete moved when browser window resized.

Reported by: iKBAHT Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.22
Keywords: Cc:
Blocked by: Blocking:

Description

When user start search in autocomplete and autocomplete panel is showed, user begin rezise browser window. Thereafter autocomplete panel moved relatively textbox.http://habrastorage.org/storage2/079/5b3/d79/0795b3d79a987519418b4a7af017ef63.jpg

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

Use the appendTo option to change the offset parent. Please use the forums or StackOverflow if you need help.

comment:2 Changed 7 years ago by Scott González

#8599 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.