Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8509 closed bug (duplicate)

Same to #8033 TICKET--Extra button appears

Reported by: johnjinau Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

I have Array.prototype.myfunction There is another button called myfunction appears to the dialog. If I close the dialog and open again, this extra button disappeared.

$("#dlg").dialog({ width: 380, height: "450", title: "Set xxx", modal: true,

buttons: [

{ text: "Update",

click: function () {

crm_price_obj.change_tracker(mk,tracker,ln);

}

}, { text: "Cancel",

click: function () {

$(this).dialog("close");

}

} ],

open: function () {

myoption = $("#add_budget_dlg > table > tbody > tr[tid='" + tracker + "'] > td > input[name='chk_budget']").attr("checked", "checked");

}

});

Change History (3)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

I've already provided a reduced test case showing this is not a problem. Either provide a test case showing otherwise or this is not a bug.

comment:2 Changed 7 years ago by Scott González

Duplicate of #8033.

comment:3 Changed 7 years ago by Scott González

Component: ui.coreui.dialog
Note: See TracTickets for help on using tickets.