Opened 7 years ago

Closed 7 years ago

#8547 closed bug (duplicate)

Chrome: clicking on scrollbar inside a draggable element attaches element permanently to cursor

Reported by: gazs Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.draggable Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/DEcRK/4/

To reproduce, click anywhere on the scrollbar. The draggable element remains attached to the mouse whatever you do.

Reproducible on Chrome 21-23

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.02.0.0

comment:2 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #6925.

Note: See TracTickets for help on using tickets.