Opened 7 years ago

Closed 7 years ago

#8561 closed bug (duplicate)

Slider Range unable to move to bigger value if max and min have the same value!

Reported by: sv3tli0 Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.slider Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

Go here: http://ui.jquery.com/repository/tags/testing/demos/slider/range.html

Drag the first handle to $100 Drag the second handle to $100 and let go Now try dragging the handle to RIGHT !

Left is possible but right is NOT possible.

Users must first move left so they can move the slider to right etc...

I don't duplicate #3736!

Change History (4)

comment:1 Changed 7 years ago by sv3tli0

100$ is just example.. try whatever value you want..

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:3 Changed 7 years ago by tj.vantoll

Status: newopen

I can confirm that this is still an issue in 1.9. The link given in the description in the ticket is broken; here's the new one http://jqueryui.com/slider/#range and here's a fiddle showing this http://jsfiddle.net/tj_vantoll/L5Gdg/.

comment:4 Changed 7 years ago by petersendidit

Resolution: duplicate
Status: openclosed

Duplicate of #3467.

Note: See TracTickets for help on using tickets.