Opened 7 years ago

Closed 7 years ago

#8607 closed bug (duplicate)

Datepickers do not show up properly when opening them in alternating order

Reported by: rickywan Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.9.0-rc.1
Keywords: Cc:
Blocked by: Blocking:

Description

When there're more than one datepickers in a page, opening one of them the first time is fine but when trying to open the next one, the datepicker shows up as a thin div. Happens in Chrome version 22 and IE 8.

Tested with jQuery UI 1.8.23 and this issue did not happen.

Test Case: http://jsfiddle.net/vDqZN/

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8522.

Note: See TracTickets for help on using tickets.