Opened 7 years ago

Closed 7 years ago

#8612 closed bug (fixed)

Using spaces in font name, Escape \\\\\\\'Foo Bar'\\\\\\\\

Reported by: Probot Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.24
Keywords: Cc:
Blocked by: Blocking:

Description

Hi If you use for example the text
'Font Name',Arial,Verdana
as font for ThemeRoller, the quotation marks are escaped with a backslash. The next call also backslashes are escaped and so on.

So after a few calls you have millions of backslashes in the textfield until server says "request string too long".

Resolve by removing backslashes.

Change History (3)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4379.

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: closedreopened
Version: 1.8.24

Not a duplicate. Looks like the other bug was fixed and probably caused this bug.

comment:3 Changed 7 years ago by Scott González

Resolution: fixed
Status: reopenedclosed

This is fixed in the new download builder.

Note: See TracTickets for help on using tickets.