Opened 7 years ago

Closed 7 years ago

#8620 closed bug (duplicate)

Datepicker does not appear when two date pickers on same page

Reported by: mdownes Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.9.0-rc.1
Keywords: Cc:
Blocked by: Blocking:

Description

The datepicker control does not work when you have more than one on the page.

Please see the following example. When you have two datepickers on the screen and you click into the first and then the second , the datepicker does not appear the second time

This happens in all browsers (IE, Firefox and chrome). http://jsfiddle.net/D2sH3/

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8522.

Note: See TracTickets for help on using tickets.