Opened 7 years ago

Closed 7 years ago

#8634 closed bug (duplicate)

Multiple datepickers not working

Reported by: mallen100 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.9.0-rc.1
Keywords: Cc:
Blocked by: Blocking:

Description

With multiple datepickers on a page the first datepicker to get focus works correctly. When the focus is set to another datepicker this datepicker is not shown correctly - only a small empty div is shown. After a non-datepicker element is selected then the next datepicker to be focussed works correctly.

http://jsfiddle.net/T67fy/

Change History (1)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.9.11.9.0
Resolution: duplicate
Status: newclosed

Duplicate of #8522.

Note: See TracTickets for help on using tickets.