Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8640 closed bug (notabug)

Themroller for 1.9 does not render an existing theme from link for modification

Reported by: paulsperanza Owned by: paulsperanza
Priority: minor Milestone: 1.9.1
Component: [meta] ui.themeroller Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hey guys,

I tried this link from my jquery UI 1.8.24 custom css theme and it does not render correctly in the new theme roller. It should have a "Facebook" look to it.

http://jqueryui.com/themeroller/?ctl=themeroller&ffDefault=tahoma,verdana,arial,sans-serif&fwDefault=normal&fsDefault=11px&cornerRadius=4px&bgColorHeader=3b5998&bgTextureHeader=01_flat.png&bgImgOpacityHeader=75&borderColorHeader=aaaaaa&fcHeader=ffffff&iconColorHeader=ffffff&bgColorContent=ffffff&bgTextureContent=01_flat.png&bgImgOpacityContent=75&borderColorContent=aaaaaa&fcContent=222222&iconColorContent=222222&bgColorDefault=d8dfea&bgTextureDefault=01_flat.png&bgImgOpacityDefault=75&borderColorDefault=b3b3b3&fcDefault=333333&iconColorDefault=333333&bgColorHover=f2f2f2&bgTextureHover=01_flat.png&bgImgOpacityHover=75&borderColorHover=b3b3b3&fcHover=3b5998&iconColorHover=3b5998&bgColorActive=6b84b4&bgTextureActive=01_flat.png&bgImgOpacityActive=65&borderColorActive=333333&fcActive=ffffff&iconColorActive=ffffff&bgColorHighlight=fbf9ee&bgTextureHighlight=02_glass.png&bgImgOpacityHighlight=55&borderColorHighlight=fceaa1&fcHighlight=363636&iconColorHighlight=2e83ff&bgColorError=fef1ec&bgTextureError=05_inset_soft.png&bgImgOpacityError=95&borderColorError=cd0a0a&fcError=cd0a0a&iconColorError=cd0a0a&bgColorOverlay=aaaaaa&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=0&opacityOverlay=30&bgColorShadow=aaaaaa&bgTextureShadow=01_flat.png&bgImgOpacityShadow=0&opacityShadow=30&thicknessShadow=8px&offsetTopShadow=-8px&offsetLeftShadow=-8px&cornerRadiusShadow=8px

Change History (4)

comment:1 Changed 7 years ago by Scott González

Owner: changed from jquery-infrastructure to paulsperanza
Status: newpending

And it does. Is there something specific that isn't being parsed or are you claiming that none of the customization is working?

comment:2 Changed 7 years ago by paulsperanza

Status: pendingnew

Scott,

I should have tried this before (only IE 9) - it works as expected in Chrome, Opera and Firefox - but not in IE 9 or Safari.

Using all latest versions, running on Windows 7.

comment:3 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

Confirmed. However, I've moved this ticket to the repo that houses ThemeRoller: https://github.com/jquery/download.jqueryui.com/issues/26

comment:4 Changed 7 years ago by Scott González

#8641 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.