Opened 7 years ago

Closed 7 years ago

#8665 closed bug (duplicate)

Sortable: Moving item to the last left position with float:right style

Reported by: eugenep Owned by:
Priority: minor Milestone: 2.0.0
Component: ui.sortable Version: 1.9.0
Keywords: Cc:
Blocked by: Blocking:

Description

If you want to drag the sortable block to the last left with float:right style then you must drag the new left-most block beyond the old left-most block and then continue moving the block, but back toward the right. http://jsfiddle.net/6K83V/4/

Change History (2)

comment:1 Changed 7 years ago by Scott González

Milestone: 1.10.02.0.0
Status: newopen
Summary: Moving sortable block to the last left with float:right styleSortable: Moving item to the last left position with float:right style

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: openclosed

Duplicate of #4985.

Note: See TracTickets for help on using tickets.