Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8793 closed bug (fixed)

Dialog: Internal autocomplete causes scroll bars

Reported by: frediani.adrien Owned by:
Priority: minor Milestone: 1.9.2
Component: ui.dialog Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

When an autocomplete widget is inside a dialog, and when user is start typing into the autocomplete a vertical/horizontal is appearing inside the dialog.

Sample test case: http://jsbin.com/ufevol/1/edit

Change History (4)

comment:1 Changed 7 years ago by tj.vantoll

Component: ui.coreui.dialog
Status: newopen
Summary: scroll appearing when autocomplete is inside a dialogDialog: Internal autocomplete causes scroll bars

Confirmed on latest - http://jsbin.com/ujuciq/1/edit. The issue is not present in 1.8.24.

comment:2 Changed 7 years ago by Scott González

Resolution: fixed
Status: openclosed

CSS: Update .ui-helper-hidden-accessible to match H5BP's current .visuallyhidden. Fixes #8793 - Dialog: Internal autocomplete causes scroll bars.

Changeset: 48e0aa0fd2782380931af43abb5bb92b73ebe4ad

comment:3 Changed 7 years ago by Scott González

CSS: Update .ui-helper-hidden-accessible to match H5BP's current .visuallyhidden. Fixes #8793 - Dialog: Internal autocomplete causes scroll bars. (cherry picked from commit 48e0aa0fd2782380931af43abb5bb92b73ebe4ad)

Changeset: db1a622900250eef3be2dff23d17a00dbc15a1d3

comment:4 Changed 7 years ago by Scott González

Milestone: 1.10.01.9.2
Note: See TracTickets for help on using tickets.