Opened 7 years ago

Closed 7 years ago

#8909 closed bug (duplicate)

Sortable positioning problem with floats

Reported by: emma Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.sortable Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

When sortable "li" elements have float style and they wrap on the container "ul", positioning the elements requiere considerable wiggling. See here for a test case.
The problem wasn't present on 1.8.18. See here.

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8792.
Hi emma, thanks for taking the time to contribute to the jQuery UI project. This is a duplicate of #8792.

Note: See TracTickets for help on using tickets.