Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8936 closed bug (duplicate)

Sortable: Placeholder constantly changes position with float: right

Reported by: alexions Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.sortable Version: 1.9.1
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

There is an issue with draggable blocks with the 'float:right' set.

In case there is 1 container with draggable blocks, each of which has 'float:right', the animation is really laggy.

It gets worse if there's 2 or more containers: the animation is flickering and dragging is barely usable.

See an example on jsfiddle: http://jsfiddle.net/e9hjz/2/

Setting 'float' to 'left' fixes the problem.

Thanks.

Change History (2)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8792.

comment:2 Changed 7 years ago by Scott González

Summary: Animation for draggable blocks with 'float:right' is rendered incorrectlySortable: Placeholder constantly changes position with float: right
Version: 1.9.21.9.1

This started in 1.9.1

Note: See TracTickets for help on using tickets.