Opened 6 years ago

Closed 6 years ago

#8950 closed bug (fixed)

Spinner: value can't be seen in dark themes

Reported by: wfsiew Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.spinner Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

As per summary,

please refer to http://jsbin.com/welcome/69983/edit

Change History (2)

comment:1 Changed 6 years ago by tj.vantoll

Status: newopen
Summary: spinner value can't be seen in dark-hive themeSpinner: value can't be seen in dark themes

Confirmed. A number of the other dark themes have spinner values that are very difficult to read.

comment:2 Changed 6 years ago by Scott González

Resolution: fixed
Status: openclosed

Spinner: Inherit font color since we inherit background color. Fixes #8950 - Spinner: value can't be seen in dark themes.

Changeset: d3d1e31e9fb8b264818bb711c35bdcb973687179

Note: See TracTickets for help on using tickets.