Opened 6 years ago

Closed 6 years ago

#8957 closed bug (duplicate)

Spaces in url parameters break tabs on IE

Reported by: javierdallamore Owned by:
Priority: minor Milestone: 1.10.0
Component: ui.tabs Version: 1.9.2
Keywords: Cc:
Blocked by: Blocking:

Description

For example, if you send a parameter to the official page with spaces on IE you will see that the example at the end of the page doesn't work well.

it works with http://api.jqueryui.com/tabs/

it doesnt work with http://api.jqueryui.com/tabs/?algo=azz a a#

On my web, I send the name of the current dashboard, for example:

http://localhost:8080?dashboard=main dashboard#

then, I saw that jquery tabs use something like

http://localhost:8080?dashboard=main dashboard#currenttab

this works on firefox and chrome but IE shows all the tabs content in the first tab.

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8896.

Note: See TracTickets for help on using tickets.