Opened 9 years ago

Closed 9 years ago

#9079 closed bug (duplicate)

datepicker yearRange bug

Reported by: aureltime Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.0
Keywords: Cc:
Blocked by: Blocking:

Description

Hi guys,

i use : jquery 1.9.1 jquery 1.10.0

the following snippet leads to prev and next buttons to be disabled. Nevertheless, changing the month using the dropdown button works. If i remove the yearRange option, everything is OK.

http://jsbin.com/usepom/2/edit

if i change to jqueryui 1.9.2, it is ok too

thanks and continue your hard work !

Change History (1)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #8994.

Note: See TracTickets for help on using tickets.