Opened 7 years ago

Closed 7 years ago

#9096 closed bug (duplicate)

Bug: Smoothness Theme colors are wrong.

Reported by: awensley Owned by:
Priority: minor Milestone: none
Component: ui.css-framework Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

It looks like theme colors for UI Smoothness were mistakenly changed with the release of 1.10.1. The theme is much darker overall, and there is so little contrast for the icons that they virtually disappear.

Here is a JS Bin demonstrating the difference between 1.10.0 and 1.10.1.

Tested in Firefox 19 and Chrome 24 on Ubuntu 12.10.

Change History (2)

comment:1 Changed 7 years ago by awensley

Here's a link to the edit version of that JS Bin so you can see the source code.

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9090.

Note: See TracTickets for help on using tickets.