Opened 7 years ago

Closed 7 years ago

#9090 closed bug (fixed)

Themes: Issues with theme images in 1.10.1

Reported by: aaronp55426 Owned by:
Priority: blocker Milestone: 1.10.2
Component: ui.css-framework Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

I'm using the Redmond theme with jQ 1.9.1, jQUI 1.10.1, and the theme pack for 1.10.1. Modal dialog boxes have a horizontal white stripe across the darken background. I think this file is broken:

jquery-ui-themes-1.10.1/themes/redmond/images/ui-bg_flat_0_aaaaaa_40x100.png

Using jQUI 1.10.1 with the theme pack for 1.10.0 fixes the issue. Wanted to file this under some sort of theme category, but couldn't find one. Filing under dialog for now.

Change History (7)

comment:1 Changed 7 years ago by tj.vantoll

Component: ui.dialogui.css-framework
Status: newopen
Summary: Modal dialog background broken in Redmond themeThemes: Modal dialog background broken in Redmond theme

comment:2 Changed 7 years ago by tj.vantoll

Summary: Themes: Modal dialog background broken in Redmond themeThemes: Issues with theme images in 1.10.1

comment:3 Changed 7 years ago by tj.vantoll

#9096 is a duplicate of this ticket.

comment:4 Changed 7 years ago by Scott González

#9106 is a duplicate of this ticket.

comment:5 Changed 7 years ago by Scott González

Milestone: none1.10.2
Priority: minorblocker

comment:6 Changed 7 years ago by Scott González

#9136 is a duplicate of this ticket.

comment:7 Changed 7 years ago by Scott González

Resolution: fixed
Status: openclosed

This is fixed on the servers and the next release will be done from one of the servers to ensure that a known good version of ImageMagick is used.

Note: See TracTickets for help on using tickets.