Opened 7 years ago

Closed 7 years ago

#9124 closed bug (duplicate)

bug: Sortable: Two lists with floating/block elements are not working correctly.

Reported by: Santuxus Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version:
Keywords: Cc:
Blocked by: Blocking:

Description

The initial task was to have two lists displayed horizontally (one above the other) with the possibility to sort them and move the elements between both lists.

This is a working example (jQuery UI 1.8.16): http://jsfiddle.net/UjQVw/2/

After the update (to jQuery UI 1.9.2) http://jsfiddle.net/UjQVw/117/

  • it's impossible to place an element in the first position
  • when an element is moved in the first row, some elements in the second one start to flash / move

None of the newer versions is working either.

Change History (2)

comment:1 Changed 7 years ago by Santuxus

jsFiddle example that describes the problem was taken from http://stackoverflow.com/questions/9703905/jquery-sortable-connectwith-multiple-lists

comment:2 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8792.

Note: See TracTickets for help on using tickets.