Opened 6 years ago

Closed 6 years ago

#9140 closed bug (duplicate)

Bug in Resizble component when use float: right in div style

Reported by: tavallayi Owned by:
Priority: minor Milestone: none
Component: ui.resizable Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

please check this code.

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
    <title></title>
    <link rel="stylesheet" href="http://code.jquery.com/ui/1.10.1/themes/base/jquery-ui.css" />
    <style>
        #resizable
        {
            width: 100px;
            height: 100px;
            background: #ccc;
            float:right;
        }
    </style>
    <script src="http://code.jquery.com/jquery-latest.min.js"></script>
    <script src="http://code.jquery.com/ui/1.10.1/jquery-ui.js"></script>
</head>
<body>
    <div id="resizable">
    </div>
    <script >
        var div = $(document).find('#resizable');
        div.resizable({ handles: "w" });
    </script>
</body>
</html>

thanks, Nazer Tavallayi

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #4985.

Note: See TracTickets for help on using tickets.