Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9159 closed bug (fixed)

Draggable Tests: Write test case for #8269

Reported by: mikesherov Owned by: mikesherov
Priority: minor Milestone: git
Component: ui.draggable Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by mikesherov)

Was fixed, but no test exists for it.

Change History (5)

comment:1 Changed 7 years ago by mikesherov

Milestone: none1.11.0
Owner: set to mikesherov
Status: newassigned

comment:2 Changed 7 years ago by mikesherov

Description: modified (diff)
Summary: Draggable Tests: Write test case for #7000 (duplicate of #8269)Draggable Tests: Write test case for #8269

comment:3 Changed 7 years ago by Mike Sherov

Resolution: fixed
Status: assignedclosed

Draggable Tests: Test that removing an element on drop doesn't cause a draggable error. Fixes #9159 - Draggable Tests: Write test case for #8269

Changeset: e9faec96ed0152a4943efa838b9025d63e3e3093

comment:4 Changed 7 years ago by Scott González

Milestone: 1.11.0git

comment:5 Changed 7 years ago by Mike Sherov

Draggable Tests: Test that removing an element on drop doesn't cause a draggable error. Fixes #9159 - Draggable Tests: Write test case for #8269 (cherry picked from commit e9faec96ed0152a4943efa838b9025d63e3e3093)

Changeset: 59028995d071b2eb5910ffcc2e5708835d1a2887

Note: See TracTickets for help on using tickets.