Opened 7 years ago

Closed 7 years ago

#9218 closed bug (duplicate)

Draggable containment is broken in chrome

Reported by: spybot Owned by: spybot
Priority: minor Milestone: none
Component: ui.draggable Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

jquery ui 1.10.2 jquery 1.9.1 Chrome 26

Element can be dragged past parent bounds in chrome.

http://jsfiddle.net/EBAhe/

Change History (2)

comment:1 Changed 7 years ago by tj.vantoll

Owner: set to spybot
Status: newpending

Hi spybot,

Thanks for taking the time to contribute to the jQuery UI project. I'm not seeing any issues in the test case you provided. Do you need to do anything special or just drag the beige box? What OS are you using?

Also your test case is using jQuery UI 1.9.1 not jQuery UI 1.10.2. You can use these CDN links for the newer versions:

<link href="http://code.jquery.com/ui/1.10.2/themes/smoothness/jquery-ui.css" rel="stylesheet">
<script src="http://code.jquery.com/jquery-1.9.1.js"></script>
<script src="http://code.jquery.com/ui/1.10.2/jquery-ui.js"></script>

Thanks.

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: pendingclosed

Duplicate of #7016.

Note: See TracTickets for help on using tickets.