Opened 7 years ago

Closed 7 years ago

#9219 closed bug (duplicate)

Bug in Autocomplete Combobox widget

Reported by: saluce65 Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Currently, the autocomplete combobox widget as shown on the site is broken. In the _createShowAllButton function, the variable input is not defined. To fix it, I suggest adding var input = this.input at the beginning of the function. A working example can be found at http://jsfiddle.net/saluce/vCxQd/

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9157.

Note: See TracTickets for help on using tickets.