Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#9157 closed bug (fixed)

Autocomplete: Combobox demo does not show Items

Reported by: toc1979 Owned by:
Priority: minor Milestone: 1.10.3
Component: ui.autocomplete Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

Demo of autocomplete combobox http://jqueryui.com/autocomplete/#combobox

When clicking on the jqueryUI input field button to "show me all items" it returns me a "Uncaught ReferenceError: input is not defined" javascript error in line 90:

wasOpen = input.autocomplete( "widget" ).is( ":visible" );

and in line 93

input.focus();

no items are shown. The same errors occur on the current jQueryUI demo website and my own project. Its the jQeryUI Version 1.10.2 and jQuery Version 1.9.1. Tested with Chrome and Firefox.

Change History (12)

comment:1 Changed 5 years ago by tj.vantoll

Status: newopen
Summary: Autocomplete Combobox Demo does not show ItemsAutocomplete: Combobox demo does not show Items

comment:2 Changed 5 years ago by TJ VanToll

Resolution: fixed
Status: openclosed

Autocomplete: Updated reference in combobox demo. Fixed #9157 - Combobox demo does not show Items

Changeset: ebd5f13027b30be1cdd9e8782e81ce468dcdff5e

comment:3 Changed 5 years ago by tj.vantoll

Milestone: none1.11.0

comment:4 Changed 5 years ago by mikesherov

Wow, TJ. You're fast. You blitzed me! I was about to commit this.

comment:5 in reply to:  4 Changed 5 years ago by tj.vantoll

Replying to mikesherov:

Wow, TJ. You're fast. You blitzed me! I was about to commit this.

I was just about to comment on #9158 and you beat me there :)

comment:6 Changed 5 years ago by Scott González

#9191 is a duplicate of this ticket.

comment:7 Changed 5 years ago by Scott González

#9197 is a duplicate of this ticket.

comment:8 Changed 5 years ago by Scott González

#9216 is a duplicate of this ticket.

comment:9 Changed 5 years ago by Scott González

#9219 is a duplicate of this ticket.

comment:10 Changed 5 years ago by TJ VanToll

Autocomplete: Updated reference in combobox demo. Fixed #9157 - Combobox demo does not show Items (cherry picked from commit ebd5f13027b30be1cdd9e8782e81ce468dcdff5e)

Changeset: 149e6eb0bce7e891d35b862be920d36d3535f62e

comment:11 Changed 5 years ago by Scott González

Milestone: 1.11.01.10.3

comment:12 Changed 4 years ago by Scott González

#9263 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.