Opened 6 years ago

Closed 6 years ago

#9236 closed bug (duplicate)

Focus timing bug on jQuery UI datepicker

Reported by: kyle Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

There is a timing bug with input elements onfocus w/ the jQuery UI datepicker. When triggering focus w/ jQuery it will show the calendar briefly and then hide it.

The work around is the use setTimeout to delay the focus event.

Here's the bug: http://jsfiddle.net/B78JJ/6/

And the workaround: http://jsfiddle.net/B78JJ/7/

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8556.

Note: See TracTickets for help on using tickets.