Opened 6 years ago

Closed 6 years ago

#9238 closed bug (duplicate)

draggable: fail zoom with chrome 26.0.14

Reported by: seba627 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.2
Keywords: Cc:
Blocked by: Blocking:

Description

when somebody try to drag any object with a zoom different of 100% (50, 150, 200...) in the last version of google chrome, the object take a JUMP to a wrong position.

I track the error in the lines 1479 AND 1486 of jquery-ui.js: this.offset.relative.top this.offset.relative.left -

removing both lines, it works perfect, but, obviusly, is not a real solution.

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8452.

Note: See TracTickets for help on using tickets.