Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#9272 closed bug (worksforme)

Autocomplete cannot work in The Dialog

Reported by: zhenzhu873 Owned by:
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

try it yourself at jsbin: http://jsbin.com/ibimom/142/edit

on the jsbin url above,you can see that when you type a letter in an autocomplete box within a dialog, the result list was covered by the Dialog.

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: worksforme
Status: newclosed

You need to instantiate the dialog first, or use autocomplete's appendTo option.

comment:2 Changed 6 years ago by Scott González

#9372 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.