Opened 7 years ago

Closed 7 years ago

#9404 closed bug (duplicate)

Bug with aspectRatio and containment

Reported by: kevlarz3 Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

If you set a div to be resizable with the aspectRatio set to true and contained in another div. If you drag past the north/south west side of the container div the inner div simply shrinks to zero.

Dragging straight west will break containment but won't shrink the div.

http://jsbin.com/egolek/2/edit

Change History (1)

comment:1 Changed 7 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9107.

Note: See TracTickets for help on using tickets.