Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#9107 closed bug (fixed)

Resizable: aspectRatio and containment not handled correctly

Reported by: Blaise Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.resizable Version: 1.10.1
Keywords: Cc:
Blocked by: Blocking:

Description

Demo: http://jsfiddle.net/Mm2Ed/

Reproducible in Firefox 19.0, Chrome 24.0.1312.57, IE8, IE9.

I found http://bugs.jqueryui.com/ticket/8158 which is probably the same issue, but I cannot reopen tickets.

Change History (5)

comment:1 Changed 4 years ago by Scott González

Status: newopen
Summary: Resizable + aspectRatio:true not handled correctlyResizable: aspectRatio and containment not handled correctly

comment:2 Changed 4 years ago by tj.vantoll

#9404 is a duplicate of this ticket.

comment:4 Changed 4 years ago by Jyoti Deka

Resolution: fixed
Status: openclosed

Resizable: containment plugin restricts resizing within container

Fixes #7018 Fixes #9107 Closes gh-1122

Changeset: 20f064662a016eaa6bc580aed012022c63f675aa

comment:5 Changed 4 years ago by mikesherov

Milestone: none1.11.0
Note: See TracTickets for help on using tickets.