Opened 6 years ago

Closed 6 years ago

#9427 closed bug (duplicate)

Tooltip is not hidden by clicking a link

Reported by: LBPSlava Owned by:
Priority: minor Milestone: none
Component: ui.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

<link href="../css/ui-lightness/jquery-ui-1.10.3.custom.css" rel="stylesheet"> <script src="../js/jquery-1.9.1.js"></script> <script src="../js/jquery-ui-1.10.3.custom.min.js"></script> <script type="text/javascript">

$(function() {

$(document).tooltip();

});

</script>

I have "a href" links in the page where the above has been added. They have title attributes and their target is "_blank". The standard browser tootlip display mechanism hides the tooltip when you click a link. In IE 10, Windows 7, the UI tooltips remain visible after clicking the links: an external browser window opens, and when you close it and return to the original page, the tooltip is still visible. I wouldn't expect this to be the default behavior.

Thanks!

LBPSlava

Change History (1)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9336.

Note: See TracTickets for help on using tickets.