Opened 6 years ago

Closed 6 years ago

#9524 closed bug (duplicate)

sortable 'tolerance' doesn't work as documented

Reported by: tim Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

The default for sortable is that tolerance is set to "intersect" which the documents say means "The item overlaps the other item by at least 50%." However, I can move an item and overlap it by 99% and it's still not moving the item to make room for the moved one. In my own application I'm able to do 100% and it seems to be random when it detects when to move the items around.

I'm using Google Chrome in Ubuntu and am seeing this issue on the demo page: http://jqueryui.com/sortable/

I wanted to include a screenshot but didn't know how to upload it so, here it is: http://imgbox.com/acxG9IoF You can see "Item 6" is nearly completely eclipsing "Item 5" but it's not moving.

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #8342.

Note: See TracTickets for help on using tickets.