Opened 6 years ago

Closed 6 years ago

#9632 closed bug (duplicate)

Autocomplete: combobox does not announce the options correctly

Reported by: dylanb Owned by: dylanb
Priority: minor Milestone: none
Component: ui.autocomplete Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

The announcement is erratic (for example on OS X with VoiceOver it will only announce every second element correctly)

Change History (3)

comment:1 Changed 6 years ago by tj.vantoll

Owner: set to dylanb
Status: newpending

Is there any difference between this ticket and the problems discussed in #9631? In my testing there was nothing new here.

comment:2 Changed 6 years ago by dylanb

Status: pendingnew

#9631 is implemented on top of an <input> whereas this is implemented on top of a <select> if this is not significant, then no reason to differentiate

comment:3 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9631.
The underlying issue you discuss in #9631 (constantly updating the value) applies to both elements. I'm going to close this because I personally see no reason to differentiate, if someone else disagrees feel free to comment or reopen.

Note: See TracTickets for help on using tickets.