Opened 4 years ago

Closed 3 years ago

#9648 closed feature (duplicate)

Build: Move scrollParent to its own file

Reported by: Jörn Zaefferer Owned by:
Priority: blocker Milestone: 1.12.0
Component: [meta] ui.build Version: 1.10.3
Keywords: Cc:
Blocked by: #9464 Blocking:

Description (last modified by Scott González)

After the AMD refactor, we should extract .scrollParent() to its own file.

Change History (4)

comment:1 Changed 4 years ago by Jörn Zaefferer

Status: newopen

comment:2 Changed 4 years ago by Scott González

Blocked by: 9464 added
Component: ui.mouse[meta] ui.build
Description: modified (diff)
Summary: Mouse: Move scrollParent to mouseBuild: Move scrollParent to its own file
Type: bugfeature

There's no reason to move this twice. I'm changing the ticket to move scrollParent to it's own file.

comment:3 Changed 3 years ago by Scott González

Milestone: none1.12.0
Priority: minorblocker

comment:4 Changed 3 years ago by Scott González

Resolution: duplicate
Status: openclosed

Duplicate of #9647.
Merging into #9647 instead of having a ticket for each function.

Note: See TracTickets for help on using tickets.