Opened 6 years ago

Closed 6 years ago

#9690 closed bug (duplicate)

.ui-effects-wrapper doesn't mimic the style of the wrapped element

Reported by: mefron Owned by:
Priority: minor Milestone: none
Component: ui.effects.core Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When attempting to hide() or show() an element the style is ignored by .ui-effects-wrapper. In particular the 'display' property is ignored.

I found a similar bug here: http://bugs.jqueryui.com/ticket/4770 which was closed quite a while ago.

I have an example here: http://jsfiddle.net/mefron/Y2dtM/

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9477.

Note: See TracTickets for help on using tickets.