Opened 6 years ago

Closed 6 years ago

#9717 closed bug (duplicate)

over/out events do not get triggered if connectWith is set and two+ sortables exist... (1.10.3)

Reported by: f_lynx Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

In the first example (v.1.9.1) we have two connected sortables and the lighter square turns blue while it is dragged outside a sortable:

http://jsfiddle.net/f_lynx/eLyuM/

This is the same code on v.1.10.3, the over/out events do not work untill we explicitly drag the lighter square over the other sortable:

http://jsfiddle.net/f_lynx/eLyuM/3/

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9335.

Note: See TracTickets for help on using tickets.