Opened 6 years ago

Closed 6 years ago

#9732 closed bug (duplicate)

Sortable: draggable to sortable over event not firing with multiple sortables

Reported by: TheRebel Owned by:
Priority: minor Milestone: none
Component: ui.sortable Version: 1.10.3
Keywords: Cc:
Blocked by: Blocking:

Description

When a sortable is connected with a draggable and another sortable, the sortable's over event won't fire.

Works fine until 1.10.1 http://jsfiddle.net/aQ4GL/3/

And is broken in 1.10.2 & 1.10.3 http://jsfiddle.net/aQ4GL/4/

Change History (1)

comment:1 Changed 6 years ago by tj.vantoll

Resolution: duplicate
Status: newclosed

Duplicate of #9335.

Note: See TracTickets for help on using tickets.