Opened 3 years ago

Closed 9 months ago

#9823 closed bug (fixed)

Dialog: producing unspecified error in ie9 when INSIDE iframe

Reported by: cbeaven Owned by:
Priority: minor Milestone: 1.12.0
Component: ui.dialog Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

An example of this can be seen on the jquery ui example page. https://jqueryui.com/dialog/

Here is a screenshot of the error in ie9 http://screencast.com/t/hZNY2UQUYz

Here is the Fiddle: http://jsfiddle.net/f6nFY/

and the simple code to test in ie9

<!doctype html> <html lang="en"> <head>

<meta charset="utf-8"> <title>jQuery UI Dialog ie9 fail</title>

</head> <body> <div style="height:500px;width:500px;background:#ccc;float:left;">

<iframe src="https://jqueryui.com/resources/demos/dialog/default.html" style="width:100%;height:100%;"></iframe>

</div> </body> </html>

Change History (3)

comment:1 Changed 3 years ago by tj.vantoll

Status: newopen
Summary: .dialog() producing unspecified error in ie9 when INSIDE iframeDialog: producing unspecified error in ie9 when INSIDE iframe

comment:2 Changed 3 years ago by Scott González

#10042 is a duplicate of this ticket.

comment:3 Changed 9 months ago by Scott González

Milestone: none1.12.0
Resolution: fixed
Status: openclosed

Not sure which commit fixed this, but this was fixed in 1.12.0.

Note: See TracTickets for help on using tickets.