Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9849 closed feature (duplicate)

Make datepicker support the Globalize plugin

Reported by: fejesjoco Owned by:
Priority: minor Milestone: none
Component: ui.datepicker Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

Most, if not all, of the regional settings used by the date picker are available in the Globalize plugin. If I want to create a date picker with validation in my culture, I have to install the Globalize plugin for jQuery's validation and jQuery UI's i18n. Both of them contains lots of redundant information, and it could cause real trouble if some settings don't match perfectly. (Validator may not accept the date selected by the date picker.)

Change History (2)

comment:1 Changed 6 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5789.
Datepicker is being rewritten and the rewrite will use Globalize. I'm going to close this as a duplicate, even though it's not an exact duplicate.

comment:2 Changed 6 years ago by fejesjoco

That's a very old bug. It says it's scheduled for 1.11.0, is that information up-to-date?

Note: See TracTickets for help on using tickets.