Opened 5 years ago

Closed 5 years ago

#9900 closed bug (duplicate)

jQueryUI tooltip remains on screen after element (with target="_blank") is clicked

Reported by: rjray Owned by:
Priority: minor Milestone: none
Component: ui.tooltip Version: 1.10.4
Keywords: Cc:
Blocked by: Blocking:

Description

See http://jsfiddle.net/rjray/BzVpX/

Both links go off-page and into a new tab using target="_blank". When you close the new tab or otherwise return to the original tab, the tooltip is still in the place it was when you clicked. It doesn't get closed. At first I thought it was related to user-supplied content using the "content" parameter, but as the fiddle shows it happens with "title"-derived tooltip content, as well.

Change History (1)

comment:1 Changed 5 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #9336.

Note: See TracTickets for help on using tickets.